Invoking Show-InstallationRestartPrompt

Topics: Archive - Deployment Scripts, Archive - General
Jan 24, 2015 at 7:13 AM
Hi,

I'm using the latest source 3.6.0. but still having issues regarding not showing the restartpromt.
This is the messages i'm receving:
Invoking Show-InstallationRestartPrompt asynchronously with no countdown
This is my logfile:

]LOG]!><time="09:04:55.20060" date="01-24-2015" component="PSAppDeployToolkit" context=".." type="1" thread="8" file="AppDeployToolkitMain.ps1">
<![LOG[[Initialization] :: The following users are logged on to the system: .\Patrick.vanGalen]LOG]!><time="09:04:55.21860" date="01-24-2015" component="PSAppDeployToolkit" context=".." type="1" thread="8" file="AppDeployToolkitMain.ps1">
<![LOG[[Initialization] :: Current process is running under a user account [.\Patrick.vanGalen]]LOG]!><time="09:04:55.23060" date="01-24-2015" component="PSAppDeployToolkit" context=".." type="1" thread="8" file="AppDeployToolkitMain.ps1">
<![LOG[[Initialization] :: The following user is the console user [.\Patrick.vanGalen] (user with control of physical monitor, keyboard, and mouse).]LOG]!><time="09:04:55.24360" date="01-24-2015" component="PSAppDeployToolkit" context=".." type="1" thread="8" file="AppDeployToolkitMain.ps1">
<![LOG[[Initialization] :: The process is running in a terminal server session: [False].]LOG]!><time="09:04:55.25660" date="01-24-2015" component="PSAppDeployToolkit" context=".." type="1" thread="8" file="AppDeployToolkitMain.ps1">
<![LOG[[Initialization] :: Unable to load COM Object [Microsoft.SMS.TSEnvironment]. Therefore, script is not currently running from a SCCM Task Sequence.]LOG]!><time="09:04:55.27360" date="01-24-2015" component="PSAppDeployToolkit" context=".." type="1" thread="8" file="AppDeployToolkitMain.ps1">
<![LOG[[Initialization] :: Session 0 not detected.]LOG]!><time="09:04:55.28560" date="01-24-2015" component="PSAppDeployToolkit" context=".." type="1" thread="8" file="AppDeployToolkitMain.ps1">
<![LOG[[Initialization] :: System has a DPI scale of [100].]LOG]!><time="09:04:55.29860" date="01-24-2015" component="PSAppDeployToolkit" context=".." type="1" thread="8" file="AppDeployToolkitMain.ps1">
<![LOG[[Initialization] :: Installation is running in [Interactive] mode.]LOG]!><time="09:04:55.31060" date="01-24-2015" component="PSAppDeployToolkit" context=".." type="1" thread="8" file="AppDeployToolkitMain.ps1">
<![LOG[[Initialization] :: Deployment type is [Installatie]]LOG]!><time="09:04:55.32060" date="01-24-2015" component="PSAppDeployToolkit" context=".." type="1" thread="8" file="AppDeployToolkitMain.ps1">
<![LOG[[Pre-Installation] :: Evaluate disk space requirements.]LOG]!><time="09:04:55.34460" date="01-24-2015" component="Show-InstallationWelcome" context=".." type="1" thread="8" file="Deploy-Application.ps1">
<![LOG[[Pre-Installation] :: Retrieve free disk space for drive [C:].]LOG]!><time="09:04:55.36060" date="01-24-2015" component="Get-FreeDiskSpace" context=".." type="1" thread="8" file="Deploy-Application.ps1">
<![LOG[[Pre-Installation] :: Free disk space for drive [C:]: [190932 MB].]LOG]!><time="09:04:55.37760" date="01-24-2015" component="Get-FreeDiskSpace" context=".." type="1" thread="8" file="Deploy-Application.ps1">
<![LOG[[Pre-Installation] :: Successfully passed minimum disk space requirement check.]LOG]!><time="09:04:55.40060" date="01-24-2015" component="Show-InstallationWelcome" context=".." type="1" thread="8" file="Deploy-Application.ps1">
<![LOG[[Pre-Installation] :: Get deferral history...]LOG]!><time="09:04:55.41960" date="01-24-2015" component="Get-DeferHistory" context=".." type="1" thread="8" file="Deploy-Application.ps1">
<![LOG[[Pre-Installation] :: Return fully qualified registry key path [Registry::HKEY_LOCAL_MACHINE\SOFTWARE\PSAppDeployToolkit\DeferHistory\PS_AppDeployToolkitMain_3.6.0_EN_01]]LOG]!><time="09:04:55.44860" date="01-24-2015" component="Convert-RegistryPath" context=".." type="1" thread="8" file="Deploy-Application.ps1">
<![LOG[[Pre-Installation] :: Registry key [Registry::HKEY_LOCAL_MACHINE\SOFTWARE\PSAppDeployToolkit\DeferHistory\PS_AppDeployToolkitMain_3.6.0_EN_01] does not exist]LOG]!><time="09:04:55.46660" date="01-24-2015" component="Get-RegistryKey" context=".." type="2" thread="8" file="Deploy-Application.ps1">
<![LOG[[Pre-Installation] :: User has [2] deferrals remaining.]LOG]!><time="09:04:55.48260" date="01-24-2015" component="Show-InstallationWelcome" context=".." type="1" thread="8" file="Deploy-Application.ps1">
<![LOG[[Pre-Installation] :: Check for running application(s) [iexplore]...]LOG]!><time="09:04:55.50260" date="01-24-2015" component="Get-RunningProcesses" context=".." type="1" thread="8" file="Deploy-Application.ps1">
<![LOG[[Pre-Installation] :: Application(s) are not running.]LOG]!><time="09:04:55.52760" date="01-24-2015" component="Get-RunningProcesses" context=".." type="1" thread="8" file="Deploy-Application.ps1">
<![LOG[[Pre-Installation] :: Finished checking running application(s).]LOG]!><time="09:04:55.54160" date="01-24-2015" component="Get-RunningProcesses" context=".." type="1" thread="8" file="Deploy-Application.ps1">
<![LOG[[Pre-Installation] :: User has the option to defer.]LOG]!><time="09:04:55.56760" date="01-24-2015" component="Show-WelcomePrompt" context=".." type="1" thread="8" file="Deploy-Application.ps1">
<![LOG[[Pre-Installation] :: User selected to continue...]LOG]!><time="09:05:00.83660" date="01-24-2015" component="Show-InstallationWelcome" context=".." type="1" thread="8" file="Deploy-Application.ps1">
<![LOG[[Pre-Installation] :: Spin up progress dialog in a separate thread with message: [Installatie bezig. Even geduld...]]LOG]!><time="09:05:03.02260" date="01-24-2015" component="Show-InstallationProgress" context=".." type="1" thread="8" file="Deploy-Application.ps1">
<![LOG[[Installation] :: Copy file in path [C:\LocalData\Installer SCRIPTS\AppDeployKit3.6.0\Files\TODO.txt] to destination [C:\Windows\Temp\TODO.txt]]LOG]!><time="09:05:04.12260" date="01-24-2015" component="Copy-File" context=".." type="1" thread="8" file="Deploy-Application.ps1">
<![LOG[[Post-Installation] :: Invoking Show-InstallationRestartPrompt asynchronously with no countdown...]LOG]!><time="09:05:04.33460" date="01-24-2015" component="Show-InstallationRestartPrompt" context=".." type="1" thread="8" file="Deploy-Application.ps1">
<![LOG[[Post-Installation] :: Close the installation progress dialog.]LOG]!><time="09:05:04.39360" date="01-24-2015" component="Close-InstallationProgress" context=".." type="1" thread="8" file="Deploy-Application.ps1">
<![LOG[[Post-Installation] :: PS_AppDeployToolkitMain_3.6.0_EN_01 Installatie completed with exit code [0].]LOG]!><time="09:05:04.43560" date="01-24-2015" component="Exit-Script" context=".." type="1" thread="8" file="Deploy-Application.ps1">
<![LOG[[Post-Installation] :: -------------------------------------------------------------------------------]LOG]!><time="09:05:04.48160" date="01-24-2015" component="Exit-Script" context=".." type="1" thread="8" file="Deploy-Application.ps1">

How can i solve this?
Feb 23, 2015 at 9:01 PM