Minimum System Requirements

Topics: Archive - General
Aug 13, 2014 at 1:44 PM
Hi,

I'm very interested in the potential for using the Toolkit within my organisation. I couldn't find anything in the documentation about the minimum system requirements (powershell version, .Net etc). Can anyone help?

Regards,

Stuart.
Coordinator
Aug 13, 2014 at 2:00 PM
Hi Stuart,

PowerShell 2.0, XP/2003 or above, that's it!

Regards,
Sean
Aug 13, 2014 at 2:02 PM

Excellent – thanks for your help.

Stuart.