3

Closed

Dialog Windows Text Offset

description

Original thread: https://psappdeploytoolkit.codeplex.com/discussions/585950

We're new to this awesome toolkit and have began testing 3.5.0. We have created a simple deployment script for Java RE 8 Update 40 and have noticed that the Show-InstallationWelcome dialog box text is offset to the left a bit although the text is centered it sits offset. We haven't made any customizations other than working on the Deploy-Application.ps1 itself. Is this affecting anyone else?

Show-InstallationWelcome -CloseApps 'iexplore,firefox' -CloseAppsCountdown 60 -AllowDefer -DeferTimes 1 -PersistPrompt -CheckDiskSpace -BlockExecution

file attachments

Closed Apr 14, 2015 at 1:04 PM by mmashwani
We have moved to a new homepage! You can now find us as http://psappdeploytoolkit.com.

We have also moved to a new repository on GitHub and this request has been migrated there. Please post all new relevant details on the issue listed on GitHub.
https://github.com/PSAppDeployToolkit/PSAppDeployToolkit/

comments

jteuhs wrote Apr 8, 2015 at 12:19 AM

In some of the installation windows there is a blue circle icon with a letter "i" in it that is just to the left of the main text. On those windows that have the icon the text is properly centered, but on those windows without the icon on the left the text is pushed left so it's not centered properly. I have added a screenshot to show the difference.

Anyone know how I might edit this in the main ps1 file so the text is properly centered? I tried altering the margins and padding on the InstallationWelcome window, but it only spat errors at me. Not quite as easy as html/css :) Thanks in advance!

nicholasgirard wrote Apr 11, 2015 at 3:52 AM

I am having a similar issue with the offsetting (and attaching anything to this comment, ha)

Basically the main text from InstallationWelcome is offset slightly to the left but when additionally using the countdown variable it is noticeably shifted to the left.

Anything I can do to fix this?

nicholasgirard wrote Apr 11, 2015 at 3:52 AM

trying again to attach

nicholasgirard wrote Apr 11, 2015 at 3:53 AM

it worked!
named psadt.png

Thanks