Error when trying to run the new 3.6.1 version

Topics: Archive - General
Apr 2, 2015 at 10:19 PM
I've already reported it as an issue, but I wanted to see if anyone else has downloaded the new version and run into this:

The application has failed to start because its side-by-side configuration is in
correct. Please see the application event log or use the command-line sxstrace.exe tool for more detail.

Which Generates:

Begin Activation Context Generation.
Input Parameter:
Flags = 0
ProcessorArchitecture = AMD64
CultureFallBacks = en-US;en
ManifestPath = C:\Users\dunn bill\Downloads\PSAppDeployToolkit_v3.6.1\Toolkit\Deploy-Application.exe
AssemblyDirectory = C:\Users\dunn bill\Downloads\PSAppDeployToolkit_v3.6.1\Toolkit\

Application Config File = C:\Users\dunn bill\Downloads\PSAppDeployToolkit_v3.6.1\Toolkit\Deploy-Application.exe.Config

INFO: Parsing Application Config File C:\Users\dunn bill\Downloads\PSAppDeployToolkit_v3.6.1\Toolkit\Deploy-Application.exe.Config.
ERROR: Activation Context generation failed.
End Activation Context Generation.

I swapped in the Deploy-Application.exe.Config from 3.6.0 and 3.6.1. started working fine...but there must be a reason for the way the file is in 3.6.1?

Anyone else seeing this?
Coordinator
Apr 3, 2015 at 3:00 AM
Our apologies. This has been fixed in the download.

Dan